スポンサーサイト

--年--月--日
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

まほうのことばで たのしいアドオンがポポポポ~ンと強制インストール

2011年03月29日
俺が俺のセイビア
なおおころです
( ノ゚Д゚)こんばんわ

おいらは…昨日…
出先でも…Firefox4.0
使ってみましたYO(ノ´▽`)ノオオオオッ♪

あ、某ネカフェでは…
Firefox3.6だったのでぇ…

ソッコーで4.0に
Verup(・´з`・)

んで…ためしに…
Easy DragToGo

入れようとしましたが…
もちろん火狐様に
断わられました(゚Д゚)ゴルァ!!


そいでぇ…
Nightly Tester Tools様のお世話に
なろうとしたのですが…

すでに4.0にUpdate済の
火狐様はまたもやお断りに…

         ___,,,,,..... -一ァ
         / ̄;;;´;;、;;;ヾ;;;, -──--、,!
.        /'´|;;;;,、;;;;;;;;;;/      ,!
.         /:.:.:.レ´:.ヾ;;;;;;i   断  だ ,!
       /:.:.:.:.:.:.:.:.:.:.:ヾ;i  る  が ,!
.      /:.;.イ:.:.:.:.:.:.:.:.:.:..ヽ       ,!
.       /レ' ;|:.:.:.:.:.:.:,:ィ:.:.:.:〉 __,.,!
     /-、ヽ,:|:.:.:,/ /:.:.://.:,:ィ:.:.:.,!
      /'ヽ、ヾi ゙´.:   /__;:;:-'"´ ,;|:.:.:.,!
.    /ゝ-`';:/ .:〈ニ=-=ニ二 ̄ヽレ',!
   /::::;;;;;/  ' ,, ニ`ー-,、__\〉ィ,!
.   /;:::::/ ::.    ::.,,\_ゞ;'> 〈;,!
  /i!:::::iヾ-'、::..       '';~ ,;:'/,!
. /;;;i!fi´l_、,.`        .: ,;:'  ,!
/;;;;;i' ('ー、ヽ      ..: ,;:''   ,!
ヽ、jゝ、`ヾ:、゙、   ,..:'.:'"    .: ,!
   ``ヽ.、_ ¨`  ,:'      (_r:,!
       ``ヽ.、..    ノr;ソ~,!
             ``ヾ、 / 7,!
                 ``ヽ,!



そこで…
なにか良い方法はないものか?

と調査開始ぃm9( ゚∀゚)
すると…

SUGEEE方法がありましたYO
(ノ´▽`)ノオオオオッ♪



まずはローケーションバーに「about:config」と入力して設定画面を開き、右クリックメニューから新規作成/真偽値をクリック、ダイアログ画面に「extensions.checkCompatibility.4.0」
と入力して、falseを選択します。
下線部分はインストールしようとしているFFのバージョンに合わせる必要があります

こちらのブログ様を(→GO)
参考にさせていただきましたです
あ(・∀・)り(・∀・)が(・∀・)と(・∀・)う!

確認しますと…
1.ローケーションバーに「about:config」と入力
2.どこかの行で右クリック→新規作成→真偽値→「extensions.checkCompatibility.4.0」と入力
(インスコするFirefoxのVer)
3.falseを選択
4.Firefoxを再起動
すると…
インスコでkしおうですYO

おお?Easy DragToGo
が強制インスコできたぁああ
ヽ( ゚ 3゚)ノ


まほうのことば
(about:config extensions.checkCompatibility.4.0)で
たのしいアドオンがポポポポ~ンと強制インストール

ちなみに…
あのマリオがぁっ?

あのMushroomKingdom 2のテーマ
も…インスコ可能にぃ

早速ぅ…インスコm9( ゚∀゚)

すると…
こんなことに
((((;゚Д゚))))ガクガクブルブル
IYAAAA.jpg

最後に…
ぢつわ…
Easy DragToGoは火狐様4.0に
非対応なのですが…

Easy DragToGo+
なら…
4.0に対応済みだったりしてるのであります
工エエェェ(´д`)ェェエエ工

べ、別に最初から知ってた
んじゃないんだからね・・!!

にほんブログ村 PC家電ブログ 自作PCへ
にほんブログ村
スポンサーサイト
Comment

管理者のみに表示